股票爱好者

通达信点火启动选股指标公式

通达信点火启动选股指标公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);A1:=EMA(C,7)-EMA(C,21);B1:=EMA((0.668*REF(A1,1)...

  • 通达信宝塔镇妖股指标公式

    通达信宝塔镇妖股指标公式

    X_1:=IF(NAMELIKE(7),0,1);X_2:=DYNAINFO(8)>0;X_3:=IF(NAMELIKE(8),0,1);X_4:=X_1ANDX_2ANDX_3;X_5:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;X_6:=SMA(X_5,9,1);X_7:=SMA(X_6,9,1);X_8:=CROSS(X_6,X_7);X_9:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;X_10:=COUNT(X_8,21)>=2;X_11:=X_6REF(MA(CLOSE,10),1);X_13:=COUNT(X_9=1ANDX_9

    付出 收获
  • 通达信牛股放量选股指标公式

    通达信牛股放量选股指标公式

    M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M30:=MA(C,30);ZT:=COUNT(C/REF(C,1)>=1.095,10)=1;TS:=BARSLAST(V=HHV(V,180));CG:=BARSLAST(V=FINDHIGH(V,1,179,2));XG1:C/REF(C,1)>=1.095ANDZTANDC>M5ANDC>M10ANDC>M20ANDC>M30AND(TS=0ORCG=0);

    付出 收获
  • 通达信强势反包选股指标公式

    通达信强势反包选股指标公式

    XG3:REF(L,1)*1.098REF(C,1)*1.098;

    付出 收获
  • 通达信涨跌停颜色标记主图指标公式

    通达信涨跌停颜色标记主图指标公式

    AAA:=C/REF(C,1)>1.098;AA1:STICKLINE(AAA,C,O,3,0),COLORYELLOW;BBB:=H/REF(C,1)>1.098ANDH>C;BB1:STICKLINE(BBB,C,O,3,0),COLORMAGENTA;CCC:=REF(C,1)/C>1.1;CC1:STICKLINE(CCC,C,O,3,0),COLORGREEN;

    付出 收获
  • 通达信坑里买选股指标公式

    通达信坑里买选股指标公式

    RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);A7:=C-REF(C,1);A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);买:=LLV(A8,2)=LLV(A8,7)ANDCOUNT(A8

    付出 收获
  • 通达信突破信号指标公式

    通达信突破信号指标公式

    STICKLINE(C>0,-20,5,4,0),COLORBLACK;F1:=ZIG(3,15);F2:=IF((F1>REF(F1,1)),100,80);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;MA势:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100;势:EMA(MA势,5),COLORLIRED,DOTLINE;IF(势REF(趋势,1);K1:=DVOL/1000000;K2:=DCLOSE;V1:=EMA(K1,5);V2:=EMA(K2,5);价异动:=K2>REF(V2,1)*1.06;量异动:=K1>REF(V1,1)*1.6&&ZZ;停牌:=DYNAINFO(17)>0;M1:=SUM(价异动,2)>0AND停牌;M2:=SUM(量异动,2)>0ANDREF(趋势,1)REF(C,1)ANDFILTER(M1ANDM2,3))*60,COLORRED;DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;低2:=IF(CURRBARSCOUNTREF(C,1)*1.095ANDC=H);T2L:=BARSLAST(CREF(C,1)*1.08);T3L:=BARSLAST(CREF(C,1)*1.07);T4L:=BARSLAST(CREF(C,1)*1.06);T5L:=BARSLAST(CREF(C,1)*1.05);TJ1X:=COUNT(TX=0,100)=0;TJ2:=COUNT(T2L=0,100)=0;TJ3:=COUNT(T3L=0,100)=0;TJ4:=COUNT(T4L=0,100)=0;TJ5:=COUNT(T5L=0,100)=0;TJA:=C>REF(C,1)*1.05;AA:=REF(TX,1)>100ANDREF(T2L,1)>100ANDREF(T3L,1)>100ANDREF(T4L,1)>100ANDREF(T5L,1)>80ANDTJA;HHM:=HHV(MACD.MACD*100,200);LLM:=LLV(MACD.MACD*100,200);M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M60:=MA(C,60);D3:=MIN(MIN(M5,M10),M20)>M60;XGT:=BARSLAST(AAANDHHM-55);D6:=BARSSINCEN(MIN(MIN(M5,M10),M20)>M60,XGT+1);XGX:=CROSS((XGT=0ANDD3)ORD6=0,0.5);TJX:=COUNT(XGX,30)=2ANDXGX;SR11:=REF(HIGH,10)=HHV(HIGH,2*10+1);SR21:=FILTER(SR11,10);SR31:=BACKSET(SR21,10+1);HDH:=FILTER(SR31,10);前高G:=REF(H,BARSLAST(HDH));倍量G:=VOL/REF(VOL,1)>=1.9;突破前高G:=CROSS(C,前高G);YG:=倍量GAND突破前高G;SJG:=BARSLAST(YG);H300:=HHVBARS(DIF,300);AL:=BOLL.UB;TQ:=BARSLAST(CROSS(AL>=REF(AL,1),0.5));E25:=EXPMA(C,25);Z,:=EVERY(RANGE(C/REF(C,1),0.97,1.05),TQ+1);Z,F:=(HHV(H,TQ+1)-LLV(L,TQ+1))/LLV(L,TQ+1)*100;TJQ:=EVERY(MAX(C,O)/AL=REF(DIF,H300),0.5)ANDZ,F75;A1F:=REF(C,1);A3F:=(DCLOSE-A1F)/A1F*100;AA1F:=(A3F-REF(A3F,1));选股1:=CROSS(AA1F,9.8);A11F:=REF(V,1);A13F:=DVOL/A11F;AA3F:=(A13F-REF(A13F,1));选股2:=CROSS(AA3F,500);潜伏:=选股1AND选股2;爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;XB:=CROSS(爆发点,20);TJ1L:=REF(CROSS(MA(C,5),C),1)ANDCROSS(C,MA(C,5));TJ2L:=REF(CROSS(MA(C,10),C),1)ANDCROSS(C,MA(C,10));TJ3L:=REF(CROSS(MA(C,20),C),1)ANDCROSS(C,MA(C,20));TJ4L:=TJ1LORTJ2LORTJ3L;TJ5L:=REF(C,2)/REF(C,1)>=1.045ANDREF(C,1)1.09ANDC=HANDTJ4L;A:=(3*C+L+O+H)/6;X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;中线:=EMA(X,13);KKA:=EMA(C,5);KKB:=EMA(KKA,8);KKC:=EMA(KKB,13);长线1:=EMA(KKC,50);KAAA3:=REF(C,1)中线;KBBB3:=C/REF(C,1)>1+0.01*9;KCCC3:=中线/长线1=4ANDH-C泥淖,卖警,泥淖,0.8,1),COLORGREEN;STICKLINE(卖警=泥淖,卖警,泥淖*0.9,0.8,1),COLORRED;

    付出 收获
  • 通达信安全均线主图指标公式

    通达信安全均线主图指标公式

    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;A1:(EMA(VAR1,3)+EMA(VAR1,6)+EMA(VAR1,12)+EMA(VAR1,24))/4;A2:EMA(A1,2);A3:EMA(A2,2);A4:EMA(A3,2);A5:EMA(A4,2);A6:EMA(A5,2);A7:EMA(A6,2);A8:EMA(VAR1,2.78)*1.028;A9:MA(OPEN,3.2)*1.028;安全线:EMA(CLOSE,55),CIRCLEDOT;

    付出 收获
  • 通达信筹码四段指标公式

    通达信筹码四段指标公式

    {使用说明:1、这个筹码比例分成四段:小于10%、10-45%、45-85%、及大于85%。分别用白、黄、红、粉表示。2、对于前期一直下跌的个股,当跌无可跌时,此时量能极缩,获利比例出现白柱时,就应注意了。因为此时绝大部分都是被套筹码,特别是近0%时,更应关注。反弹马上就会开始,但此时力度不会太大。一般会出现黄柱后,就会再次下探,因为一小部分解套盘或短线客就会急于出手,股价自然会下来。3、再一次出现白柱,二次探底。一般情况下,这个底会高于第一个底,量能又缩,道理与上次一样,只不过此次极有可能会一直出现到红柱,即获利比例会达到45-85%这个区间。说明主力加大上攻力度(可能是主力也被套)。4、到达一定程序,股价还会下调,但只要底部在不断抬高的话,此次一般再不会出现白柱,即获利比例不会再创低了,因为这涉及到主力的成本问题。往往这个时间是比较安全的介入点,每次回调到黄柱最小时,都可以加点仓。5、当获利比例一直维持在红柱时,说明主力积极上攻要开始了,要睁大眼睛了。6、当获得比例由红柱转为粉柱时,说明强势上攻开始了,此时股价往往会出现大阳线,突破前面的压力位,而获利比例也开始在粉柱和红柱间不断转换。此时要坐等收益,做足这个波段,争取吃个完整的鱼身。}获利比例:WINNER(C)*100,COLORGREEN;STICKLINE(获利比例=10AND获利比例=45AND获利比例=85AND获利比例

    付出 收获
  • 通达信长线大底选股指标公式

    通达信长线大底选股指标公式

    长线大底:IF(FILTER((SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),7,1)*100LLV(LOW,5)AND(CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)1.12))*0.75,5),1,0),COLORRED,LINETHICK2;

    付出 收获
  • 通达信跟庄买选股指标公式

    通达信跟庄买选股指标公式

    MAA10:=MA(C,10);MAA30:=MA(C,30);KS:=IF(MAA10>MAA30,MAA10,MAA30);A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;A4:=SMA(A3,3,1);A5:=SMA(A4,3,1);A6:=3*A4-2*A5;A7:=C-REF(C,1);A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);买:=LLV(A8,2)=LLV(A8,7)ANDCOUNT(A8

    付出 收获
 77    上一页  1  2  3  4  5  6  7  8  9  10  11  下一页