股票爱好者

大智慧筹码雨主图指标公式

大智慧筹码雨主图指标公式

W00:=COST(1);W10:=COST(10);W20:=COST(20);W30:=COST(30);W40:=COST(40);W50:=COST(50);W60:=COST(60);W70...

  • 大智慧风险区指标公式

    大智慧风险区指标公式

    ZJ:=EMA(-1000*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),3);风警值:ZJ+100,COLORYELLOW,LINETHICK2;风值:ZJ+100,COLORRED,LINETHICK0;头部区:10,COLORGREEN,LINETHICK1;底:-800,COLORrED,LINETHICK1;stickline(风警值>10,风警值,10,8,0),COLORGREEN;stickline(风警值

    付出 收获
  • 大智慧走势主图指标公式

    大智慧走势主图指标公式

    MA3:MA(CLOSE,3),DOTLINE,ColorWhite,LINETHICK1;MA5:MA(CLOSE,5),ColorWhite,LINETHICK1;MA7:MA(CLOSE,7),ColorD9D919,LINETHICK1;MA17:eMA(CLOSE,17),DOTLINE,COLORRED,LINETHICK1;ma50:eMA(c,50),DOTLINE,COLORGREEN;

    付出 收获
  • 大智慧主力进出货指标公式

    大智慧主力进出货指标公式

    VAR0:=DYNAINFO(5);VAR1:=BARSCOUNT(HIGH);VAR2:=(SMA((HIGH/HHV(CLOSE,120)),3,1)*100);低位金叉跟进:=IF((VAR1>20),VAR2,0);VAR11:=IF((HIGHVAR0),1,(((VAR0-HIGH)+0.009)/((LOW-HIGH)+0.009))));AAA:=(DMA(VAR11,(VOL/SUM(VOL,90)))*60);BBB:=(DMA(VAR11,(VOL/CAPITAL))*60);VAR12:=IF(C>1000,AAA,BBB);VAR3:=IF((((VAR12>0)AND(VAR12>REF(VAR12,1)))AND(低位金叉跟进>=88)),VAR2,0);VAR4:=((3*SMA((((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27)))*100),5,1))-(2*SMA(SMA((((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27)))*100),5,1),3,1)));VAR5:=EMA(VAR4,8);VAR6:=((3*SMA((((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55)))*100),5,1))-(2*SMA(SMA((((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55)))*100),5,1),3,1)));VAR7:=(EMA(VAR6,3)-10);A:=1.1*C;B:=0.9*C;B1:=100*(WINNER(A)-WINNER(B));C1:=MA(C,13)1000,CROSS(VAR3,22),CROSS(VAR3,24));锁定筹码:=100-B1;锁定区:STICKLINE(锁定筹码>70ANDC1,0,锁定筹码-65,8,0),COLOR0000FF;出仓区:STICKLINE(((VAR3>0)AND((VAR7<20)OR((VAR7>REF(VAR7,1))AND(VAR7<50)))),0,VAR3,8,0),COLORGREEN;明天买:IF(CROSS(锁定筹码,90)ANDC1,锁定筹码-50,0),COLORBBEEFF,LINETHICK2;明天卖:IF(D1,VAR3+10,0),COLORFFAA00,LINETHICK2;

    付出 收获
  • 大智慧成交量更直观指标公式

    大智慧成交量更直观指标公式

    M1:=5;M2:=10;M3:=60;VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));成交:VOL,POINTDOT,COLORYELLOW;主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE0,VOL,0,6,0),COLORYELLOW;STICKLINE(主买>0,0,主买,6,0),COLORRED;STICKLINE(主卖>0,0,主卖,2,0),COLOR00FF00;MA1:MA(VOL,M1);MA2:MA(VOL,M2);MA3:MA(VOL,M3);

    付出 收获
  • 大智慧资金多空指标公式

    大智慧资金多空指标公式

    洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;洗钱B:=SMA(洗钱A,13,1);洗钱C:SMA(洗钱B,5.5,1.5),POINTDOT;洗钱D:3*洗钱B-2*洗钱C;洗钱E:4*洗钱C-3*洗钱B;量1:=EMA(洗钱A,3);量2:=EMA(洗钱A,5);量3:=EMA(洗钱A,7);STICKLINE(量1>量2,量3,量1,8,1),COLORRED;STICKLINE(量1量3AND量1

    付出 收获
  • 大智慧特色OBV指标公式

    大智慧特色OBV指标公式

    input:N1(13,1,1000,1),N2(34,1,1000,1),N3(144,1,1000,1);OBV:SUM(IF(ISUP,VOL,IF(ISDOWN,-VOL,0)),0),layer1;{Q6:=ATAN((ma5/REF(ma5,1)-1)*100)*180/3.1416;}MAOBV1:MA(OBV,N1),layer1;MAOBV2:MA(OBV,N2),layer1;新高:OBV=HHV(OBV,N3),LINETHICK0;新高1:OBV=HHV(OBV,N2),LINETHICK0;新高2:OBV=HHV(OBV,N1),LINETHICK0;FILLRGN(OBV,MAOBV1,OBV>MAOBV1and(NOT(新高)andNOT(新高1)andNOT(新高2)),RGB(88,0,0),OBV>MAOBV1and(NOT(新高)andNOT(新高1)and新高2),RGB(88,88,88),OBV>MAOBV1and(NOT(新高)and新高1),RGB(255,88,0),OBV>MAOBV1and(新高),RGB(255,0,0),OBV

    付出 收获
  • 大智慧超级火焰山指标公式

    大智慧超级火焰山指标公式

    Var1:=EMA(HHV(HIGH,500),21);Var2:=EMA(HHV(HIGH,250),21);Var3:=EMA(HHV(HIGH,90),21);Var4:=EMA(LLV(LOW,500),21);Var5:=EMA(LLV(LOW,250),21);Var6:=EMA(LLV(LOW,90),21);Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);VarB:=REF(LOW,1);VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;VarD:=EMA(IF(CLOSE*1.350,0,今量*1.2,8,0),COLOR00EEff;STICKLINE(火焰山>0,0,今量*0.8,8,0),COLOR00BBff;STICKLINE(火焰山>0,0,今量*0.6,8,0),COLOR0099ff;STICKLINE(火焰山>0,0,今量*0.4,8,0),COLOR0066ff;STICKLINE(火焰山>0,0,今量*0.2,8,0),COLOR0000ff;

    付出 收获
  • 大智慧底部买进指标公式

    大智慧底部买进指标公式

    Var1:=INDEXC;Var2:=MA(Var1,6);Var3:=MA(Var1,24);Var4:=MA(Var1,32);Var5:=MA(Var1,62);Var6:=MA(Var1,105);Var7:=Var5Var1*0.95;会员专用:0;百发百中:Var7ANDVar8ANDVar9ANDCLOSE/COST(8)OPENORCLOSEREF(OPEN,1)ORREF(CLOSE,1)3/100;Var4n:=(Var2n-Var1n)/Var1n>0.03;Var5n:=LLV(CLOSE,30)=LLV(CLOSE,120);底部:Var3nANDVar4nANDVar5n,colorgreen;绝对:=COUNT(百发百中=1,5)=1and底部;绝对底部:STICKLINE(FILTER(绝对=1,5),0,1.5,5,0.8),colorred;绝对底部出击:百发百中=1and底部=1,colorred;

    付出 收获
  • 大智慧短线阻击手指标公式

    大智慧短线阻击手指标公式

    来势线:EMA(CLOSE,7)-EMA(CLOSE,21),coloryellow;福星:EMA(来势线,7),COLORSTICK,colorred;VAR1:=CLOSE/REF(LLV(LOW,35),5)<1;决策:IF(VAR1,0.5,0),STICK,coloryellow;必买:IF(TROUGHBARS(3,15,1)=0ANDHIGH>LOW+0.01,1,-1),coloryellow,LINETHICK1;必卖:IF(PEAKBARS(3,15,1)=1,1,2),colorwhite;趋势线:(EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,colorred;逃顶线:EMA(CLOSE/REF(HHV(CLOSE,7),50),1),COLOR00FF00,LINETHICK1;

    付出 收获
  • 大智慧资金控制指标公式

    大智慧资金控制指标公式

    ZLCM:=EMA(WINNER(CLOSE)*70,3);SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);ZZLKP:=ZLCM/(ZLCM+SHCM)*100;ZZLJJ:=EMA(ZZLKP,89);ZJLRQD:=ZZLKP-ZZLJJ;AA:=EMA(ZJLRQD,3);BB:=EMA(AA,5);CC:=AA-BB;STICKLINE(CCREF(CC,2),CC,0,1,1),COLORRED;资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;DRAWICON(资金进场>0,4,1);DRAWICON(资金出场

    付出 收获
 77    上一页  1  2  3  4  5  6  7  8  9  10  11  下一页