股票爱好者

同花顺老汪MACD指标公式

同花顺老汪MACD指标公式

MACD2:(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1)*100,COLORSTICK;DIF2:EMA(SUM(MA...

  • 同花顺开盘买吧指标公式

    同花顺开盘买吧指标公式

    MA5:=MA(CLOSE,5);MA30:=MA(CLOSE,30);金叉:=CROSS(MA5,MA30);N:=4;HJ_1:=1;HJ_2:=LLV(LOW,10);HJ_3:=HHV(HIGH,25);动能:=EMA((CLOSE-HJ_2)/(HJ_3-HJ_2)*N,N)*HJ_1;飞天:REF(动能,1)=2AND(金叉OR(REF(MA5,1)2.4));

    付出 收获
  • 同花顺主力参与指标公式

    同花顺主力参与指标公式

    VAR1:=EMA(HHV(HIGH,500),21);VAR2:=EMA(HHV(HIGH,250),21);VAR3:=EMA(HHV(HIGH,90),21);VAR4:=EMA(LLV(LOW,500),21);VAR5:=EMA(LLV(LOW,250),21);VAR6:=EMA(LLV(LOW,90),21);VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);VARB:=REF(LOW,1);VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;VARD:=EMA(IF(CLOSE*1.350,今量*1.2,0),STICK,LINETHICK5,COLOR0000FF;A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5,COLOR0066FF;A3:IF(资金入场>0,今量*0.6,0),STICK,LINETHICK5,COLOR0099FF;A4:IF(资金入场>0,今量*0.4,0),STICK,LINETHICK5,COLOR00CCFF;

    付出 收获
  • 同花顺军师神助指标公式

    同花顺军师神助指标公式

    VA1:=HHV(HIGH,12)-LLV(LOW,26);VA2:=HHV(HIGH,9)-CLOSE;VA3:=CLOSE-LLV(LOW,9);VA4:=VA2/VA1*100-70;VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;VA6:=(2*CLOSE+HIGH+LOW)/4;VA7:=SMA(VA3/VA1*100,3,1);VA8:=LLV(LOW,34);VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);VARA:=IF(VA9>100,VA9-100,0);VARB:=HHV(HIGH,34);VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;VARF:=MA(VARE,3);生命线:EMA(VARD,1),COLORFF00FF;VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2:=HHV(HIGH,9)-CLOSE;VAR3:=CLOSE-LLV(LOW,9);VAR4:=((VAR2)/(VAR1))*(100)-70;VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);VAR8:=LLV(LOW,34);VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);VAR10:=IF((VAR9>100),VAR9-100,0);VAR11:=HHV(HIGH,34);B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);B2:EMA(B1,5),COLORFF7000;STICKLINE(B1-B2>0,B1,B2,2,0),colorred;STICKLINE(B1-B2MA(C,10);V3:=MA(V,5)>MA(V,40)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;VV:=V1ANDV2ANDV3ANDV4;A1:=EMA(CLOSE,8);A2:=EMA(A1,20);A3:=CROSS(A1,A2);A4:=A1VARDANDVARCO,50,0),colorred,STICK,LINETHICK4;

    付出 收获
  • 同花顺亮剑斩马指标公式

    同花顺亮剑斩马指标公式

    高:=REF(HHV(H,150),3);近期顶:=REFDATE(高,DATE);最顶:=REFDATE(近期顶,DATE);出:=最顶=HAND((C-L)

    付出 收获
  • 同花顺抄底布尔指标公式

    同花顺抄底布尔指标公式

    M:=55;N:=34;LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);VAR1:=IF(YEAR>=2038ANDMONTH>=1,0,1);VAR2:=REF(LOW,1)*VAR1;VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;VAR5:=LLV(LOW,30)*VAR1;VAR6:=HHV(VAR4,30)*VAR1;VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;VAR8:=EMA(IF(LOW100,100,VAR8)*VAR1;散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;庄家:=EMA(J,6);XG:庄家>REF(庄家,1)AND散户2;

    付出 收获
  • 同花顺绝地出击指标公式

    同花顺绝地出击指标公式

    VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR3:=(SMA(VAR2,3,1)-18)*1.55;VAR4:=SMA(VAR3,3,1);VAR5:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;VAR6:=SMA(VAR5,10,1);VAR7:=(EMA(SMA(VAR6,8,1),34)-25)*2.6;VAR8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);VAR9:=POW(MA(LOW,5),2)+MA(LOW,5);VARA:=POW(MA(HIGH,5),2)+MA(HIGH,5);VARB:=((VAR8-LLV(VAR9,64))/(HHV(VARA,64)-LLV(VAR9,64))*150+65-10)/2;VARC:=SMA(VARB,3,1)*1.5-46;VARD:=SMA(VARC,3,1);VARE:=3*VARC-2*VARD;VARF:=(VAR1+VAR2+VAR5)/3;VAR10:=((VAR3+VAR3+VAR6+VARC)/4-15)*1.67;VAR11:=((VAR4+VAR4+VAR7+VARD)/4-15)*1.67;VAR12:=((VAR1+VAR5*2+VARF+VAR10+VAR11+VARB+VARC+VARD+VARE)/10-15)*1.67;VAR13:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;VAR14:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;VAR15:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;VAR16:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;VAR17:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;VAR18:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;VAR19:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;VAR1A:=((VAR13*8+VAR14*8+VAR15*8+VAR16+VAR17+VAR18+VAR19)/28-0.1)*185;VAR1B:=SMA(VAR1A,3,1);VAR1C:=(SMA(VAR1B,8,1)-8)*1.18;浮动筹码:(VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/13;浮动筹码1:(VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/21;浮动筹码2:(VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/34;获利筹码:(VAR3+VAR6+VAR1B*2)/4;40;20;0;VARA1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;VARB1:=SMA(VARA1,7,1);VARC1:=SMA(VARB1,5,1);英雄:IF(CROSS(VARB,VARC)ANDVARB1.03ORC>1.03*REF(C,1));绝地反击:IF(VAR2NANDVAR3N,90,0),coloryellow,LINETHICK2;

    付出 收获
  • 同花顺最牛趋势指标公式

    同花顺最牛趋势指标公式

    GA:=(3*C+L+O+H)/6;GB:=SMA(GA,20,1);D1:=MA(GB,3);D2:=MA(GB,13);D3:=MA(GB,21);D4:=MA(GB,37);D5:=EMA(CLOSE,5);D6:=EMA(CLOSE,13);STICKLINE(D3>D4,D3,D4,3,0),coloryellow;STICKLINE(D3D2,D1,D2,3,0),colormagenta;STICKLINE(D1D6,D5,D6,3,0),colorred;STICKLINE(D5

    付出 收获
  • 同花顺追庄指标公式

    同花顺追庄指标公式

    M:=55;N:=34;LC:=REF(CLOSE,1);RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);VAR1:=IF(YEAR>=2038ANDMONTH>=1,0,1);VAR2:=REF(LOW,1)*VAR1;VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;VAR5:=LLV(LOW,30)*VAR1;VAR6:=HHV(VAR4,30)*VAR1;VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;VAR8:=EMA(IF(LOW100,100,VAR8)*VAR1;散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;庄家:=EMA(J,6);XG:庄家>REF(庄家,1)AND散户2;

    付出 收获
  • 同花顺猎庄追击指标公式

    同花顺猎庄追击指标公式

    VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(VAR3*10,3);VAR5:=LLV(LOW,13);VAR6:=HHV(VAR4,13);VAR7:=EMA(IF(LOW500,500,VAR7);STICKLINE(VAR8>-120,0,VAR8,3,1),colorgray;STICKLINE(VAR8>1AND"KDJ.J">REF("KDJ.J",1)ANDREF("KDJ.J",1)0.1ANDVAR8REF("KDJ.J",1)ANDREF("KDJ.J",1)

    付出 收获
  • 同花顺万手哥来临指标公式

    同花顺万手哥来临指标公式

    V1:=AMOUNT/10000/C;成交金额:=V1/1000;MA1:MA(AMOUNT/10000,C);MA2:MA(AMOUNT/10000,O);MA3:MA(AMOUNT/10000,H);换手率:=100*V/CAPITAL/C;VAR1:=REF(C,1);VAR4:=(VAR1-L)/(H-L);VAR5:=V1*VAR4;VAR2:=V*VAR4;VAR3:ABS(VAR2);VAR6:=ABS(VAR5);VAR7:=ABS(V1-VAR6);买盘:ABS(V-VAR3)/100;卖盘:VAR3/100;买卖盘比%:ABS(V-VAR3)/V*100;STICKLINE(C>0,0,VAR6,3,0),colorcyan;STICKLINE(换手率=3AND换手率=7,VAR6,V1,3,0),colorgreen;

    付出 收获
 77    上一页  1  2  3  4  5  6  7  8  9  10  11  下一页