股票爱好者

飞狐买入合成指标公式

飞狐买入合成指标公式

TYP:=(HIGH+LOW+CLOSE)/3;CCI:(TYP-MA(TYP,12))/(0.015*AVEDEV(TYP,12)),COLORGREEN;CC:0;TRV:=EMA(M...

  • 飞狐正差值指标公式

    飞狐正差值指标公式

    股MSD:EMA(100*(C-LLV(LOW,5))/(HHV(H,5)-LLV(LOW,5)),10),COLORRED;大盘MSD:EMA(100*(INDEXC-LLV(INDEXL,5))/(HHV(INDEXH,5)-LLV(INDEXL,5)),10),COLORCCCC66;100,POINTDOT;0,POINTDOT;差值:股MSD-大盘MSD,POINTDOT,COLOR00CC33;STICKLINE(差值>=0,0,差值*1.0,4,0),COLOR0000FF;STICKLINE(差值>=0,0,差值*0.8,4,0),COLOR0066FF;STICKLINE(差值>=0,0,差值*0.6,4,0),COLOR0099FF;STICKLINE(差值>=0,0,差值*0.4,4,0),COLOR00CCFF;STICKLINE(差值>=0,0,差值*0.2,4,0),COLOR00FFFF;STICKLINE(差值

    付出 收获
  • 飞狐130价坑线指标公式

    飞狐130价坑线指标公式

    K0:=IF(V>=REF(V,1),H,0);K11:=IF(V=REF(CLOSE,3),KP,KP*0.3);JC:=EMA(JS,2);坑线:MA(JC,2),COLORWHITE,LINETHICK2;STICKLINE(JC,0,坑线,0,0),COLORWHITE;绿坑线1:partline(坑线=REF(坑线,1),坑线),COLORMAGENTA,LINETHICK2;

    付出 收获
  • 飞狐指导线指标公式

    飞狐指导线指标公式

    重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;GAO:=HHV(C,60)-LLV(C,60);RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);指导线:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;STICKLINE(CROSS(RSI,0.1),指导线,REF(指导线,1),1,0),COLORYELLOW;STICKLINE(CROSS(0.9,RSI),指导线,REF(指导线,1),1,0),COLORCYAN;VAR1:=((LLV(LOW,5)=LLV(LOW,45))AND(CLOSE>=(OPEN*1.04)));VAR2:=(CLOSE>((REF(HIGH,1)+REF(LOW,1))/2));VAR3:=REF(CLOSE,1);VAR4:=((SMA(MAX((CLOSE-VAR3),0),6,1)/SMA(ABS((CLOSE-VAR3)),6,1))*100);DRAWICON(VAR1ANDVAR2,指导线,1);DRAWICON(CROSS(80,VAR4),指导线,2);

    付出 收获
  • 飞狐股海重心指标公式

    飞狐股海重心指标公式

    RVI:=(CLOSE*2+HIGH+LOW+OPEN+ref(c,1))/6;tvi:=RVI/2;短线资金:tvi-tvi/2;中线资金:ema(短线资金,5);长线资金:ema(短线资金,10);

    付出 收获
  • 飞狐沉着冷静指标公式

    飞狐沉着冷静指标公式

    DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26),LINETHICK0;DEA:EMA(DIFF,9),LINETHICK0;FILLRGN(DIFF>DEA,DIFF,DEA),COLOR505099;FILLRGN(DIFF0,0,MACD,3,0),COLORRED;沉:PARTLINE(DIFF>=DEA,DIFF),COLORRED;着:PARTLINE(DEA>=DIFF,DEA),COLORFF9900;冷:PARTLINE(DIFF>=DEA,DEA),COLOR00FFFF;静:PARTLINE(DEA>=DIFF,DIFF),COLOR00FF00;AA:=BARSLAST(REF(CROSS(DIFF,DEA),1));BB:=REF(CLOSE,AA+1)>CLOSEANDDIFF>REF(DIFF,AA+1)ANDCROSS(DIFF,DEA);乐:DRAWLINE(AA=0,DEA,BB,DEA,0),COLOR0000FF;STICKLINE(BB,0,5,0,1),COLORFFFFFF;

    付出 收获
  • 飞狐短期趋势指标公式

    飞狐短期趋势指标公式

    pj:=7;dq:=1;DT:=IF(CLOSE>REF(CLOSE,1),0.6*VOL,0.4*VOL);KT:=IF(CLOSE

    付出 收获
  • 飞狐金玉良言指标公式

    飞狐金玉良言指标公式

    AA:=REF(CLOSE,1);BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;HHH:=BBB-LLV(BBB,27);CCC:=LLV(BBB,27)-BBB;QQ:(MA(HHH*1.5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS:(MA(CCC*1.5,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ0:(MA(HHH*2,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS0:(MA(CCC*2,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ1:(MA(HHH*2.5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS1:(MA(CCC*2.5,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ2:(MA(HHH*3,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS2:(MA(CCC*3,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ3:(MA(HHH*3.5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS3:(MA(CCC*3.5,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ4:(MA(HHH*4,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS4:(MA(CCC*4,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ5:(MA(HHH*4.5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS5:(MA(CCC*4.5,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ6:(MA(HHH*5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS6:(MA(CCC*5,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;QQ7:(MA(HHH*5.5,2)*3+HHH*13)/16,COLOR445EAF,LINETHICK1;SS7:(MA(CCC*5.5,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;SS8:(MA(CCC*6,2)*3+CCC*13)/16,COLORFF9D00,LINETHICK1;GG:MA(HHH,3),LINETHICK2,COLORRED;MM:MA(CCC,3),LINETHICK2,COLORGREEN;WW:=IF(QQ

    付出 收获
  • 飞狐云带主图指标公式

    飞狐云带主图指标公式

    a0:=BARSCOUNT(c);a3:=SYSPARAM(3);a2:=SYSPARAM(2);a4:=SYSPARAM(4);a5:=SYSPARAM(5);nn0:=a3-a2;nn:=a0-a2;hh1:=(a4-a5)/8;hh2:=hh1/4;ll1:=llv(l,nn0);ll2:=ll1[a3];y0:=a0>=a2;vv0:=if(y0=1andSYSPARAM(1)>=a0,v,0);c1:=if(BETWEEN(c,a4-0*hh1,a4-1*hh1),vv0,0);c2:=if(BETWEEN(c,a4-1*hh1,a4-2*hh1),vv0,0);c3:=if(BETWEEN(c,a4-2*hh1,a4-3*hh1),vv0,0);c4:=if(BETWEEN(c,a4-3*hh1,a4-4*hh1),vv0,0);c5:=if(BETWEEN(c,a4-4*hh1,a4-5*hh1),vv0,0);c6:=if(BETWEEN(c,a4-5*hh1,a4-6*hh1),vv0,0);c7:=if(BETWEEN(c,a4-6*hh1,a4-7*hh1),vv0,0);c8:=if(BETWEEN(c,a4-7*hh1,a4-8*hh1),vv0,0);c9:=if(BETWEEN(c,a4-8*hh1,a4-9*hh1),vv0,0);c10:=if(BETWEEN(c,a4-9*hh1,a4-10*hh1),vv0,0);v1:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c1,nn0),0),2)),LINETHICK;v2:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c2,nn0),0),2));v3:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c3,nn0),0),2));v4:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c4,nn0),0),2));v5:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c5,nn0),0),2));v6:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c6,nn0),0),2));v7:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c7,nn0),0),2));v8:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c8,nn0),0),2));v9:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c9,nn0),0),2));v10:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c10,nn0),0),2));av0:=max(v1,max(v2,max(v3,max(v4,max(v5,max(v6,max(v7,max(v8,max(v9,v10)))))))));x1:=v1/av0>=nn/nn0andnn>=0;x3:=v3/av0>=nn/nn0andnn>=0;x5:=v5/av0>=nn/nn0andnn>=0;x7:=v7/av0>=nn/nn0andnn>=0;FILLRGN(v1/av0>=nn/nn0andnn>=0,a4-0*hh1,a4-1*hh1+hh1*0.5),color666666;FILLRGN(v2/av0>=nn/nn0andnn>=0,a4-1*hh1,a4-2*hh1+hh1*0.5),color666666;FILLRGN(v3/av0>=nn/nn0andnn>=0,a4-2*hh1,a4-3*hh1+hh1*0.5),color666666;FILLRGN(v4/av0>=nn/nn0andnn>=0,a4-3*hh1,a4-4*hh1+hh1*0.5),color666666;FILLRGN(v5/av0>=nn/nn0andnn>=0,a4-4*hh1,a4-5*hh1+hh1*0.5),color666666;FILLRGN(v6/av0>=nn/nn0andnn>=0,a4-5*hh1,a4-6*hh1+hh1*0.5),color666666;FILLRGN(v7/av0>=nn/nn0andnn>=0,a4-6*hh1,a4-7*hh1+hh1*0.5),color666666;FILLRGN(v8/av0>=nn/nn0andnn>=0,a4-7*hh1,a4-8*hh1+hh1*0.5),color666666;{阴柱}STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0,0),COLOR00FF00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8,0),COLOR008800;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7,0),COLOR009900;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),COLOR00AA00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5,0),COLOR00BB00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,4,0),COLOR00CC00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLOR00DD00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2,0),COLOR00EE00;STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1,0),COLOR00FF00;{红柱}STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0),COLORFFBBFF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLORFF00FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLORFF22FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLORFF44FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLORFF66FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),COLORFF88FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLORFF99FF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),COLORFFAAFF;STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),COLORFFBBFF;SSL:CLOSE,LINETHICK;上限:a4,LINETHICK;间距:HH1,LINETHICK;DRAWNUMBER(FILTER(refx(x10,10),a4,a4-0*hh1,2),COLORCYAN;DRAWNUMBER(FILTER(refx(x30,10),(a4-2.7*3*hh2),a4-2*hh1,2),COLORCYAN;DRAWNUMBER(FILTER(refx(x50,10),(a4-3.2*5*hh2),a4-4*hh1,2),COLORCYAN;DRAWNUMBER(FILTER(refx(x70,5),10),ll2+1.1*7*hh2,a4-6*hh1,2),COLORCYAN;ema17:ema(c,17);ema50:ema(c,50);ema144:ema(c,144);

    付出 收获
  • 飞狐上升强势股主图指标公式

    飞狐上升强势股主图指标公式

    AA10:=MA(C,10);BB10:=atan((aa10-ref(aa10,1)))*180/3.1416;STICKLINE(BB10>1andAA10>ref(AA10,1),AA10,REF(AA10,1),8,0),colorred;STICKLINE(BB10

    付出 收获
  • 飞狐动态成本通道主图指标公式

    飞狐动态成本通道主图指标公式

    A:=SUMBARS(V,CAPITAL);A1:=SUM(COST(10),A)/A;A2:=SUM(COST(20),A)/A;A3:=SUM(COST(30),A)/A;A4:=SUM(COST(40),A)/A;A5:=SUM(COST(50),A)/A;成本:=(5*A1+4*A2+3*A3+2*A4+A5)/15;Q:=(C+H+L)/3;庄家成本:SMA(DMA(C,成本),13,1),COLORWHITE,LINETHICK2;出仓价格:庄家成本*1.1,COLORGREEN;底线:庄家成本*0.916;短线:SMA(Q,3,1);

    付出 收获
 77    上一页  1  2  3  4  5  6  7  8  9  10  11  下一页