股票爱好者

您现在的位置是:首页 > 股票公式 > 飞狐公式

飞狐公式

飞狐胡子MACD指标公式

2020-01-02 飞狐公式
DRAWGBK(C>1,COLORRGB(50,80,40),COLORRGB(20,70,110),1);0,COLORFF6633;DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORMAGENTA,LINETHICK1;DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;MACD:2*(DIFF-DEA...

DRAWGBK(C>1, COLORRGB(50,80,40), COLORRGB(20,70,110),1);0,COLORFF6633;
DIFF:EMA(CLOSE,12) - EMA(CLOSE,26),COLORMAGENTA,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
MACD:2*(DIFF-DEA), COLORSTICK;
MACD1:2*(DIFF-DEA),COLORRED;
MACD2:WMA(MACD1,3),COLORCYAN;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
STICKLINE(MACD1

 

飞狐胡子MACD指标公式的选股公式如下: