股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信大阴过顶选股指标公式

2020-01-19 通达信公式
天数:=BARSLAST((C-REF(C,1))/REF(C,1)=阴顶+0.02,天数)/天数;均60:=MA((MA(C,60)-REF(MA(C,60),1))/MA(C,60)*100,3);均90:=MA((MA(C,90)-REF(MA(C,90),1))/MA(C,90)*100,3);长线状态:=(均60>0AND均90>0ANDMA(C,...

天数:=BARSLAST((C-REF(C,1))/REF(C,1)<-0.06 AND O<>C AND C下跌:=IF(天数=5,LLV(MA(C,5),5),1000);
阴顶:=DRAWLINE(天数=0,REF(OPEN,天数),下跌高点:=REF(HHV(C,天数),1);
攻顶比:=COUNT(H>=阴顶-0.03,天数)/天数-(COUNT(H>=阴顶-0.02,5))/天数;
过顶比:=COUNT(C>=阴顶+0.02,天数)/天数;
均60:=MA((MA(C,60)-REF(MA(C,60),1))/MA(C,60)*100,3);
均90:=MA((MA(C,90)-REF(MA(C,90),1))/MA(C,90)*100,3);
长线状态:=(均60>0 AND 均90>0 AND MA(C,60)>MA(C,90))*0.8,LINETHICK3;
短线状态:=((MA(C,5)-MA(C,10))/MA(C,10)<0.04
AND MA(C,5)>MA(C,10)
AND MA(C,5)>MA(C,20)
AND (MA(C,10)-MA(C,20))/MA(C,20)<0.04),LINETHICK3;
过顶:(天数>10
AND CROSS(C,阴顶)
AND 短线状态
AND 长线状态
AND 攻顶比>0
AND 过顶比<0.3);

通达信大阴过顶选股指标公式的选股公式如下: