股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信周线选大牛选股指标公式

2020-01-19 通达信公式
M1:=MA(C,30);首次上穿1:=OM1;首次上穿2:=O>=M1ANDC>M1ANDC>OANDREF(C,1)M1ANDREF(C,1)>REF(M1,1)ANDREF(C,2)>REF(M1,2);输出1:三天有效AND连续三日;通达信周线选大牛选股指标公式的选股公式如下:...

M1:=MA(C,30);
首次上穿1:=O<=M1 AND C>M1;
首次上穿2:=O>=M1 AND C>M1 AND C>O AND REF(C,1)首次上穿:=首次上穿1 OR 首次上穿2;
三天有效:=EXIST(首次上穿,3);
连续三日:=C>M1 AND REF(C,1)>REF(M1,1) AND REF(C,2)>REF(M1,2);
输出1:三天有效 AND 连续三日;

通达信周线选大牛选股指标公式的选股公式如下: