股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺交叉面积指标公式

2020-01-19 同花顺公式
MA8:MA(CLOSE,5),colormagenta;MA55:MA(CLOSE,10),coloryan;均线差:=MA8-MA55;上涨面积:=IF(均线差>0,SUM(均线差,BARSLAST(均线差0,上涨面积,下跌面积),NODRAW;趋势平均力度:IF(均线差>0,10*均线面积/BARSLAST(均线差0)),NODRAW;DRAWNUMB...

MA8:MA(CLOSE,5),colormagenta;
MA55:MA(CLOSE,10),coloryan;
均线差:=MA8-MA55;
上涨面积:=IF (均线差>0,SUM(均线差,BARSLAST(均线差<0,)),0);
下跌面积:=IF (均线差<0,SUM(均线差,BARSLAST(均线差>0,)),0);
均线面积:IF (均线差>0,上涨面积,下跌面积),NODRAW;
趋势平均力度:IF(均线差>0,10*均线面积/BARSLAST(均线差<0),10*均线面积/BARSLAST(均线差>0)),NODRAW;
DRAWNUMBER(REF(均线差,1)<0 AND 均线差>=0 ,LLV(L,8),REF(ABS(下跌面积),1)),colorgreen;

 

同花顺交叉面积指标公式的选股公式如下: