股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺超级买指标公式

2020-05-20 同花顺公式
VAR1:=(2*CLOSE+HIGH+LOW)/4;VAR2:=EMA(EMA(EMA(VAR1,4),4),4);J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100*50;D:MA(J,3),colorwhite;K:MA(J,1),coloryellow;CCIN:=14;TYP:=(HIGH+LOW+CLOSE)/3;CCI1...

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100*50;
D: MA(J,3),colorwhite;
K: MA(J,1),coloryellow;
CCIN:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI1:(TYP-MA(TYP,CCIN))/(0.015*AVEDEV(TYP,CCIN)),colorgreen;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
CCIX0:=CROSS(CCI1,-100);
TJCCIX0:=CCIX0 AND 1=COUNT(CCIX0,BARSLAST(CROSS(DEA,DIF)));
DRAWICON(TJCCIX0,CCI1,1);
换手:=VOL/SHGZG*100;
HORLINE(2>1,-198,1,3);
HORLINE(2>1,-128,3,3);
HORLINE(2>1,-100,2,3);
HORLINE(2>1,100,2,3);

 

同花顺超级买指标公式的选股公式如下: