股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信波段王行业叠加主图指标公式

2020-05-22 通达信公式
MID:=(3*CLOSE+LOW+HIGH+OPEN)/6;KX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,1...

MID:=(3*CLOSE+LOW+HIGH+OPEN)/6;
KX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,19))/210;
MX:MA(KX,6);
DRAWBAND(KX,RGB(255,0,255),MX,RGB(0,255,127));
{DRAWBAND(REF(KX,5),RGB(255,0,255),REF(MX,5),RGB(0,255,127));}
MA20:MA(C,20),COLORRED;
MA60:MA(C,60),COLORGREEN,LINETHICK3;
COST50:COST(50),DOTLINE,COLORYELLOW;
COST90:COST(90),DOTLINE,COLORBLUE;
DYBLOCK1:=STRSPACE(DYBLOCK);
HYBLOCK1:=STRSPACE(HYBLOCK);
FGBLOCK1:=STRSPACE(FGBLOCK);
ZHBLOCK1:=STRSPACE(ZHBLOCK);
GNBLOCK1:=STRSPACE(GNBLOCK);
板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORWHITE;

通达信波段王行业叠加主图指标公式的选股公式如下: