股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺诱多退场指标公式

2020-06-04 同花顺公式
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,10);VAR5:=EMA(IF(LOW=VAR41,VAR31,0),3);VAR52:=SMA(ABS(...

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,10);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,10);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
VAR52:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR54:=HHV(H,10);
VAR55:=EMA(IF(H>=VAR54,VAR3,0),3)*-1;
主力出货:IF(VAR51>REF(VAR51,1),VAR51,0),LINETHICK1,colorblue;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),colorblue;
主力拉高:IF(VAR51STICKLINE(VAR51主力退场:IF(VAR55>REF(VAR55,1),VAR55,0),LINETHICK2,Color0066BB;
主力诱多:IF(VAR55

 

同花顺诱多退场指标公式的选股公式如下: