股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺主力行为指标公式

2020-06-10 同花顺公式
M1:=10;M2:=20;M3:=30;M4:=60;STICKLINE(C/REF(C,1)>1.099,O,C,10,0),colorred;STICKLINE(REF(C,1)*0.902>C,O,C,10,0),colorgreen;ZT:=CLOSE/REF(CLOSE,1)>1.099ANDC=HANDC!=O;A1:=BARSLAST(ZT)...

M1:=10;
M2:=20;
M3:=30;
M4:=60;
STICKLINE(C/REF(C,1)>1.099,O,C,10,0),colorred;
STICKLINE(REF(C,1)*0.902>C,O,C,10,0),colorgreen;
ZT:=CLOSE/REF(CLOSE,1)>1.099 AND C=H AND C!=O;
A1:=BARSLAST(ZT),NODRAW;
L1:IF(SUM(ZT,0)=CONST(SUM(ZT,0)) AND A1<=31 AND CURRBARSCOUNT+A1<=31,REF(L,A1),DRAWNULL),colorred;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4),colorred,LINETHICK3;

 

同花顺主力行为指标公式的选股公式如下: