股票爱好者

您现在的位置是:首页 > 股票公式 > 飞狐公式

飞狐公式

飞狐指导线指标公式

2019-08-25 飞狐公式
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;GAO:=HHV(C,60)-LLV(C,60);RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,...

重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF
(C,4))/2.382,COLORYELLOW,LINETHICK1;
GAO:=HHV(C,60)-LLV(C,60);
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
指导线:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;
STICKLINE(CROSS(RSI,0.1),指导线,REF(指导线,1),1,0),COLORYELLOW;
STICKLINE(CROSS(0.9,RSI),指导线,REF(指导线,1),1,0),COLORCYAN;
VAR1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
VAR3:=REF(CLOSE,1);
VAR4:=((SMA(MAX((CLOSE - VAR3),0),6,1) / SMA(ABS((CLOSE - VAR3)),6,1)) * 100);
DRAWICON(VAR1 AND VAR2,指导线,1);
DRAWICON(CROSS(80,VAR4),指导线,2);