股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信KD钝化指标公式

2020-06-29 通达信公式
N:=9;M1:=3;M2:=3;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;{KD乘离:(SMA(RSV,M1,1)-SMA(SMA(RSV,M1,1),M2,1))*2,COLORSTICK;}K:SMA(RSV,M1,1);D:SMA(K,M2,1);J:=3*K-2*D;IF(K>REF(...

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
{KD乘离:(SMA(RSV,M1,1)-SMA(SMA(RSV,M1,1),M2,1))*2,COLORSTICK;}
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:=3*K-2*D;
IF(K>REF(K,1),K,DRAWNULL),LINETHICK3,COLORRED;
IF(D>REF(D,1),D,DRAWNULL),LINETHICK2,COLORLIBLUE;
STICKLINE(1,20,20,100,0),COLORLIGRAY;
STICKLINE(1,50,50,100,0),COLORCYAN;
STICKLINE(1,80,80,100,0),COLORLIGRAY;
IF(COUNT(K>80,3)=3,90,DRAWNULL),POINTDOT,COLORBLUE,LINETHICK7;
IF(COUNT(K>80,1)=1,90,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
IF(COUNT(K<20,3)=3,10,DRAWNULL),POINTDOT,COLORBLUE,LINETHICK8;
IF(COUNT(K<20,1)=1,10,DRAWNULL),POINTDOT,COLORLIMAGENTA,LINETHICK4;

通达信KD钝化指标公式的选股公式如下: