股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信精准短龙选股指标公式

2019-09-07 通达信公式
AAA:=DYNAINFO(7)>OPEN;BBB:=AAA&&DYNAINFO(7)>EMA(CLOSE,8)&&DYNAINFO(7)>EMA(CLOSE,21)&&DYNAINFO(7)>EMA(CLOSE,60);CCC:=BBB&&OPEN...

AAA:=DYNAINFO(7)>OPEN;
BBB:=AAA&& DYNAINFO(7)>EMA(CLOSE,8)&& DYNAINFO(7)>EMA(CLOSE,21)&& DYNAINFO(7)>EMA(CLOSE,60);
CCC:=BBB&&OPENCSFR:=CCC&&(DYNAINFO(7)-OPEN)>0.0618*DYNAINFO(7);
昨天底:=REF(CSFR,2) OR REF(CSFR,1);
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
SHT:=VAR2*(1+VAR1);
SHTMA:=MA(SHT,5);
SHT短龙:=CROSS(SHT,SHTMA);
精准短龙XG:昨天底 AND SHT短龙;