股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺庄家吸筹指标公式

2019-09-18 同花顺公式
M:=55;N:=34;LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;FF:=EMA(CLOSE,3);MA15:=EMA(CLOSE,21);VAR1:=IF(YEAR>=2038ANDMONTH>=1,0,1);VAR2:=REF(LOW,1)*VAR1...

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
VAR9:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR10:=SMA(VAR9,13,8);
吸筹:IF(VAR8>100,100,VAR8)*VAR1,colorlimagenta;
庄家吸筹:STICKLINE(吸筹>(-150),0,吸筹,8,0),colormagenta;
风险:CEILING(SMA(VAR10,13,8)),LINETHICK2,colorgreen;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),colorred,LINETHICK2;