股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺OBV与MAOBV指标公式

2019-09-21 同花顺公式
N1:-2;N2:=9;N3:=30;VA:=IF(CLOSE>REF(CLOSE,1),VOL/1000,-VOL/1000);OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0)/10000,coloryellow,LINETHICK2;MAOBV1:MA(OBV,N1);MAOBV2:MA(OBV,N2);MAOBV3:MA(O...

N1:-2;
N2:=9;
N3:=30;
VA:=IF(CLOSE>REF(CLOSE,1),VOL/1000,-VOL/1000);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0)/10000,coloryellow,LINETHICK2;
MAOBV1:MA(OBV,N1);
MAOBV2:MA(OBV,N2);
MAOBV3:MA(OBV,N3);
买:IF( MAOBV1>REF(MAOBV1,1)AND REF(MAOBV1,2)>= REF(MAOBV1,1)AND MAOBV3>REF(MAOBV3,1)AND C>OPEN,MAOBV3,0);