股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信红红火火指标公式

2019-09-29 通达信公式
XL1:=MA(L,2)*0.96;XL2:=MA(L,26)*0.85;XL3:=REF(XL1,1)0,0,XL5*0.8,8,0),COLOR0066FF;STICKLINE(XL5>0,0,XL5*0.6,8,0),COLOR0099FF;STICKLINE(XL5>0,0,XL5*0.4,8,0),COLOR00CCFF;STICKLINE(XL5...

XL1:=MA(L,2)*0.96;
XL2:=MA(L,26)*0.85;
XL3:=REF(XL1,1)XL4:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
XL5:=EMA(IF(L<=LLV(L,34),(EMA(XL4*13,13)+HHV(EMA(XL4*13,13),34)*2)/2,0),3)/618;
XL6:=(XL3 AND XL5>50) OR XL5>3;
XL7:=100-((90*(HHV(H,14)-C))/(HHV(H,14)-LLV(L,14)));
XL8:=100-MA(((100*(HHV(H,6)-C))/(HHV(H,6)-LLV(L,6))),34);
火焰:XL5,COLORMAGENTA,NODRAW;
STICKLINE(XL5>0,0,XL5*1.2,8,0),COLOR0000FF;
STICKLINE(XL5>0,0,XL5*0.8,8,0),COLOR0066FF;
STICKLINE(XL5>0,0,XL5*0.6,8,0),COLOR0099FF;
STICKLINE(XL5>0,0,XL5*0.4,8,0),COLOR00CCFF;
STICKLINE(XL5>0,0,XL5*0.2,8,0),COLOR00FFFF;
烫手山芋:IF(XL3,XL5*1.2,0),COLORCYAN,LINETHICK5;
XG:=XL6 AND CROSS(XL7,MA(XL8,6)),COLORRED,NODRAW;
火中取粟:IF(XG,XL5*1.2,0),COLORMAGENTA,STICK,LINETHICK7;