股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺角度加速指标公式

2019-10-30 同花顺公式
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;MId:=(OPEN+CLOSE)/2;角度:=ATAN((C/REF(C,1)-1)*100)*180/3.14;mmp:=角度>45ANDMACD>0ANDMACD>REF(MACD,1)ANDmid>REF(MId,1)...

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
MId:=(OPEN+CLOSE)/2;
角度:=ATAN((C/REF(C,1)-1)*100)*180/3.14;
mmp:=角度>45 AND MACD>0 AND MACD>REF(MACD,1) AND mid>REF(MId,1);
B:IF(角度>45 AND MACD>0 AND MACD>REF(MACD,1),角度,DRAWNULL);
xg:STICKLINE(REF(mmp,1)=0 AND mmp>0,-90,角度,1,0);
辅助:45;