股票爱好者

您现在的位置是:首页 > 股票教程 > 公式技巧

公式技巧

沿着10日线画箱体的公式

2019-11-02 公式技巧
编写要求:解答:均线:IF(CURRBARSCOUNT...

编写要求:

解答:

均线:IF(CURRBARSCOUNT<=10,MA(C,10),DRAWNULL);
上:IF(CURRBARSCOUNT<=10,CONST(MA(C,10)*1.1),DRAWNULL),COLORGREEN;
下:IF(CURRBARSCOUNT<=10,CONST(MA(C,10)*0.9),DRAWNULL),COLORGREEN;
STICKLINE(CURRBARSCOUNT=10,CONST(MA(C,10)*1.1),CONST(MA(C,10)*0.9),0,0),COLORGREEN;
STICKLINE(ISLASTBAR,CONST(MA(C,10)*1.1),CONST(MA(C,10)*0.9),0,0),COLORGREEN;