股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺最牛趋势指标公式

2019-11-06 同花顺公式
GA:=(3*C+L+O+H)/6;GB:=SMA(GA,20,1);D1:=MA(GB,3);D2:=MA(GB,13);D3:=MA(GB,21);D4:=MA(GB,37);D5:=EMA(CLOSE,5);D6:=EMA(CLOSE,13);STICKLINE(D3>D4,D3,D4,3,0),coloryellow;STICKLINE(D3D2,D...

GA:=(3*C+L+O+H)/6;
GB:=SMA(GA,20,1);
D1:=MA(GB,3);
D2:=MA(GB,13);
D3:=MA(GB,21);
D4:=MA(GB,37);
D5:=EMA(CLOSE,5);
D6:=EMA(CLOSE,13);
STICKLINE(D3>D4,D3,D4,3,0),coloryellow;
STICKLINE(D3STICKLINE(D1>D2,D1,D2,3,0),colormagenta;
STICKLINE(D1STICKLINE(D5>D6,D5,D6,3,0),colorred;
STICKLINE(D5长线1:D3,coloryellow,LINETHICK2;
长线2:D4,colorblue,LINETHICK2;
中线1:D1,coloryellow,LINETHICK2;
中线2:D2,colorgreen,LINETHICK2;
短线1:D5,colorred,LINETHICK3;
短线2:D6,colormagenta,LINETHICK3;