股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信超短稳赢及选股指标公式

2019-11-08 通达信公式
M5:EXPMA(C,5);M60:EXPMA(C,60);TJ1:=REF(O/C>1.04,1);TJ2:=OREF(H,1);TJ3:=IF(O>EXPMA(C,10),O/EXPMA(C,10)EXPMA(C,60)ANDEXPMA(C,10)/EXPMA(C,60)1.04,1);TJ2:=OREF(H,1);TJ3:=IF(O>EXPMA(C,1...

M5:EXPMA(C,5);
M60:EXPMA(C,60);
TJ1:=REF(O/C>1.04,1);
TJ2:=O<=REF(C,1) AND C>REF(H,1);
TJ3:=IF(O>EXPMA(C,10),O/EXPMA(C,10)<1.05,O*0.97EXPMA(C,10));
TJ4:=EXPMA(C,10)>EXPMA(C,60) AND EXPMA(C,10)/EXPMA(C,60)<1.25;
XG:=TJ1 AND TJ2 AND TJ3 AND TJ4;
STICKLINE(XG,C,O,2,0),COLORYELLOW;
DRAWICON(XG,L*0.98,1);

{
选股公式:

TJ1:=REF(O/C>1.04,1);
TJ2:=O<=REF(C,1) AND C>REF(H,1);
TJ3:=IF(O>EXPMA(C,10),O/EXPMA(C,10)<1.05,O*0.97EXPMA(C,10));
TJ4:=EXPMA(C,10)>EXPMA(C,60) AND EXPMA(C,10)/EXPMA(C,60)<1.25;
XG:TJ1 AND TJ2 AND TJ3 AND TJ4;
}