股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信红绿轨道趋势主图指标公式

2019-11-08 通达信公式
ND:=IF(BARSCOUNT(C)>=5,5,BARSCOUNT(C));AMOV:=VOL*(C+L+H)/3;MN:=SUM(AMOV,ND)/SUM(VOL,ND);MN1:SUM(AMOV,ND)/SUM(VOL,ND),COLORBLUE,LINETHICK2;NOTEXT1:IF(C>MN1,MN1,DRAWNULL),LINETHICK2,...

ND:=IF(BARSCOUNT(C)>=5,5,BARSCOUNT(C));
AMOV:=VOL*(C+L+H)/3;
MN:=SUM(AMOV,ND)/SUM(VOL,ND);
MN1:SUM(AMOV,ND)/SUM(VOL,ND),COLORBLUE,LINETHICK2;
NOTEXT1:IF(C>MN1,MN1,DRAWNULL),LINETHICK2,COLORRED;
NOTEXT2:IF(C红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
绿轨道:=MA(MA(CLOSE,3),3);
上升:IF(红轨道>=绿轨道,绿轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
下降:IF(红轨道<=绿轨道,绿轨道,DRAWNULL),COLORLIBLUE,LINETHICK2;
B:=EMA(C,2),COLOR000000;
S:=EMA(SLOPE(C,6)*10+C,30),POINTDOT,COLOR000000;
SEL:=CROSS(S,B);
STICKLINE(B>=S,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(B>=S,CLOSE,OPEN,5,0),COLOR0000AA;
STICKLINE(B>=S,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(B>=S,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(B>=S,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(BSTICKLINE(CROSS(B,S) OR CROSS(S,B),OPEN,CLOSE,3.5,0),COLORYELLOW;