股票爱好者

您现在的位置是:首页 > 股票教程 > 公式技巧

公式技巧

一周涨幅大于20%的选股公式

2019-11-26 公式技巧
编写要求:一周涨幅大于20%的选股公式。解答:A:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));QT:=BACKSET(A=0,2);T:=BARSLAST(CROSS(QT=1,0.5));CC:=REF(REF(C,T),1);周涨幅:(C-CC)/CC*100>10;...

编写要求:

一周涨幅大于20%的选股公式。

解答:

A:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
QT:=BACKSET(A=0,2);
T:=BARSLAST(CROSS(QT=1,0.5));
CC:=REF(REF(C,T),1);
周涨幅:(C-CC)/CC*100>10 ;