股票爱好者

您现在的位置是:首页 > 股票公式 > 同花顺公式

同花顺公式

同花顺量能明细指标公式

2019-11-26 同花顺公式
VAR2:=HIGH-LOW;VAR3:=ABS(OPEN-CLOSE);VAR4:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);VAR5:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;VAR6:=VAR3/VAR2*VOL;VAR7:=VAR4/VAR2*VOL;VAR8:=VAR5/VAR2*VOL;VAR9:=IF(V...

VAR2:=HIGH-LOW;
VAR3:=ABS(OPEN-CLOSE);
VAR4:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR5:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR6:=VAR3/VAR2*VOL;
VAR7:=VAR4/VAR2*VOL;
VAR8:=VAR5/VAR2*VOL;
VAR9:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VARB:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
VARC:=MA(CLOSE,5)STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,10,1),Color0000C6;
STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,8,1),Color0000F0;
STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,6,1),Color2626FF;
STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,2,1),Color2626FF;
STICKLINE(CLOSESTICKLINE(CLOSESTICKLINE(CLOSESTICKLINE(CLOSESTICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,0,VAR6,10,0),ColorC600C6;
STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,0,VAR6,8,0),ColorF000F0;
STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,0,VAR6,6,0),ColorFF28FF;
STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,0,VAR6,2,0),ColorFF28FF;
STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSESTICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSESTICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSESTICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSESTICKLINE(VAR7>VAR6 AND VAR7>VAR8,0,VAR7,10,0),ColorD9D9D9;
STICKLINE(VAR7>VAR6 AND VAR7>VAR8,0,VAR7,8,0),ColorF7F7F7;
STICKLINE(VAR7>VAR6 AND VAR7>VAR8,0,VAR7,6,0),ColorFFFFFF;
STICKLINE(VAR7>VAR6 AND VAR7>VAR8,0,VAR7,2,0),ColorFFFFFF;
STICKLINE(VAR8>VAR6 AND VAR8>VAR7,0,VAR8,10,0),Color00C4C4;
STICKLINE(VAR8>VAR6 AND VAR8>VAR7,0,VAR8,8,0),Color00F0F0;
STICKLINE(VAR8>VAR6 AND VAR8>VAR7,0,VAR8,6,0),Color2DFFFF;
STICKLINE(VAR8>VAR6 AND VAR8>VAR7,0,VAR8,2,0),Color2DFFFF;
STICKLINE(VAR9>2 AND VOLSTICKLINE(VOL>MA(VOL,5)*2.5,0,VOL,10,0),Color0062C4;
STICKLINE(VOL>MA(VOL,5)*2.5,0,VOL,8,0),Color0079F2;
STICKLINE(VOL>MA(VOL,5)*2.5,0,VOL,6,0),Color2D96FF;
STICKLINE(VOL>MA(VOL,5)*2.5,0,VOL,2,0),Color2D96FF;
V13:EMA(VOL,13),colorgreen;
V40:EMA(VOL,40),coloryellow;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买盘:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE卖盘:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE换手率%:VOL/CAPITAL*100,POINTDOT,coloryellow;
流通盘(亿):CAPITAL/1000000,POINTDOT;
流通市值(亿):(CAPITAL/100*C)/10000,POINTDOT,COLOR33CCFF;
成交额(千万):AMOUNT/10000000,POINTDOT;