股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信追魂剑买入就涨指标公式

2019-11-28 通达信公式
VAR1:=MA(CLOSE,5);VAR2:=MA(CLOSE,10);VAR3:=MA(CLOSE,30);VAR4:=MA(CLOSE,60);VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);VARC:=INTPART(VARB*100)/100;VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);...

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR4:=MA(CLOSE,60);
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE:=EMA(VARD,9);
VARF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
VAR10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
VAR11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
VAR12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
VAR13:=REF(VARE,1);
VAR14:=VARE;
VAR15:=VAR14-VAR13;
VAR16:=REF(VARD,1);
VAR17:=VARD;
VAR18:=VAR17-VAR16;
VAR19:=OPEN;
VAR1A:=CLOSE;
黑马剑: IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND
VAR15>0 AND VAR18>0,0.8,0),LINETHICK3 , COLOR00FFFF;
STICKLINE(黑马剑,0,黑马剑*0.86,2,1),LINETHICK3 ,COLOR00FFFF;
DRAWICON(黑马剑>0,黑马剑,1);
MA1:=EMA(CLOSE,5);
MA2:=EMA(CLOSE,10);
MA3:=EMA(CLOSE,20);
MA4:=EMA(CLOSE,30);
三线粘合剑:CROSS(MA1,MA2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,COLORFF00FF;
STICKLINE(三线粘合剑,0,三线粘合剑*0.96,2,1),COLORFF00FF;
DRAWICON(三线粘合剑>0,三线粘合剑,1);
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=HHV((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,200);
M1:=BIAS1=BIAS2 ;
M2:=V>MA(V,5) ;
M3:=REF(BIAS1,1)追魂剑:IF(M1 AND M2 AND M3,0.60,0),COLORFFCCCC,LINETHICK2;
STICKLINE(追魂剑,0,追魂剑*0.56,2,1),COLORFFCCCC,LINETHICK2;
DRAWICON(追魂剑>0,追魂剑,1);
C1:=HHV(C,115);
C2:=LLV(C,115);
C3:=C1-C2;
C4:=MA((C-C2)/C3-0.5,14)*20;
HH:=REF(HHV(C,66),2);
BUY1:=CROSS(C,HH) AND (HHV(C,110)/LLV(C,110)-1)*100<45 AND C4<5.666;
SIGN1:=LLV(C4,35)<-8.9 AND CROSS(C4,-7.815) AND C4<-1.2;
抄底:1*FILTER(SIGN1,41),STICK,LINETHICK4,COLOR00EE00;

通达信追魂剑买入就涨指标公式的选股公式如下:

http://www.gupang.net/201911/48974.html

http://www.gupang.net/201911/48975.html

http://www.gupang.net/201911/48976.html

http://www.gupang.net/201911/48977.html