股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信红柱买选股指标公式

2019-11-28 通达信公式
RSV13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;K13:=SMA(RSV13,3,1);D13:=SMA(K13,3,1);J13:=3*K13-2*D13,COLORFF99FF,LINETHICK3;RSV113:=(CLOSE-LLV(LOW,113))/(HHV(HIGH,113)-...

RSV13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K13:=SMA(RSV13,3,1);
D13:=SMA(K13,3,1);
J13:=3*K13-2*D13,COLORFF99FF,LINETHICK3;
RSV113:=(CLOSE-LLV(LOW,113))/(HHV(HIGH,113)-LLV(LOW,113))*100;
K113:=SMA(RSV113,13,1);
D113:=SMA(K113,3,1);
J113:=3*K113-2*D113,COLOR4080FF,LINETHICK3;
RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K27:=SMA(RSV27,3,1);
D27:=SMA(K27,3,1);
J27:=3*K27-2*D27,COLOR00FFFF,LINETHICK3;
RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:=SMA(RSV89,13,1);
D89:=SMA(K89,3,1);
J89:=3*K89-2*D89,COLORFFFF00,LINETHICK3;
RSV5:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K5:=SMA(RSV5,3,1);
D5:=SMA(K5,3,1);
J5:=3*K5-2*D5,COLORFFFFFF,LINETHICK1;
中轨 :=MA(CLOSE,26),COLORRED,LINETHICK1;
上上轨:=中轨 + 2.2*STD(CLOSE,26),COLORFFFFFF,LINETHICK3;
下下轨:=中轨 - 2.2*STD(CLOSE,26),COLOR00FF00,LINETHICK3;
AA:=J89>50 AND J89<90 AND J89>REF(J89,1) AND J27>REF(J27,1) AND
J27<90 AND J13>REF(J13,1) AND J13<90 AND J5>REF(J5,1) AND J5<90
AND 中轨>REF(中轨,1) AND 上上轨>REF(上上轨,1) AND 下下轨BB:=C>O AND V>REF(V,1)*1.3;
XG:IF(AA,1,0);

通达信红柱买选股指标公式的选股公式如下: