股票爱好者

您现在的位置是:首页 > 股票公式 > 通达信公式

通达信公式

通达信有钱挣选股指标公式

2019-11-28 通达信公式
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;TRK:=EMA(EMA(CLOSE,13),13);MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;VX1:=(C-DYNAINFO(11))/DYNAINFO(11)...

AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
VAR1:=EMA(EMA(C,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;
S:=8;
M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空头:=EMA(能量,M1);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
XG:IF(BTJ811=1,1,0) AND VX5 AND VX6;

通达信有钱挣选股指标公式的选股公式如下: